Allgemeines über RESEARCH

 Top Next

RESEARCH - Seewetterinformationsystem für die Forschungsschifffahrt.

Ein Service des Deutschen Wetterdienstes in Hamburg.

Der oder die Anwender haben die Möglichkeit, mit der Software RESEARCH Wetterinformationen für die Nord- und Ostsee, das Mittelmeer und den Atlantik von einem Serversystem abzurufen.

Das Seewetter-Informationssystem gibt dem Kunden vor Ort die Möglichkeit, sich über das aktuelle und das zukünftige Wetter zu informieren !

Insbesondere werden angeboten :

1.) Kartendarstellungen verschiedener meteorologischer Größen.

2.) Bodenanalyse als Karte.

3.) Vorhersagekarten für 24 (bzw. 30 ) ,48 und 84 Stunden

4.) Ggf. Eiskarten / Hurrikankarten

5.) Zeitreihen einzelner meteorologischer Größen für einen Zeitraum bis zu 72 Stunden.

6.) MIttelfrist-Vorhersagen für einen Zeitraum bis 5 Tage

7.) Streckenplanung

8.) GPS-Anbindung


Registrierung / Bestellung

 Top Previous Next

Um RESEARCH nutzen zu können, benötigen Sie eine Software- und Nutzungslizenz sowie ein Datenabonnement.

Die Bestellung bzw. der Auftrag muss immer schriftlich erfolgen.

Deutscher Wetterdienst

Seeschifffahrtsberatung

Bernhard-Nocht Strasse 76

20359 Hamburg

Informationen zum Copyright finden Sie auch in den Lizenzvereinbarungen zu RESEARCH.

Es gelten die

Allgemeinen Geschäfts- und Lieferbedingungen (AGB)

für Leistungen des Deutschen Wetterdienstes

(c) Deutscher Wetterdienst,

Hamburg, den 12.01.2012


Version

Ein Klick mit der rechten Maustaste auf dem Startbildschirm öffnet ein About Fenster,

hier sehen Sie u.a. die Versionsnummer und das Erstellungsdatum des Programms.


Copyright

Dieses Programm wurde entwickelt von :

Deutscher Wetterdienst

Seeschifffahrtsberatung

Informationen zum Copyright finden Sie auch in den Lizenzvereinbarungen zu RESEARCH.

Es gelten die

Allgemeinen Geschäfts- und Lieferbedingungen (AGB)

für Leistungen des Deutschen Wetterdienstes

(c) Deutscher Wetterdienst,

Hamburg, den 12.10.2013


Über diese HILFE

Diese HILFE in RESEARCH wurde nun komplett überarbeitet und angepasst ( Stand : Juli 2008 ),

Update Dezember 2013.

Helfen Sie uns bitte auch mit Anregungen und Hinweisen, diese HILFE ggf. zu verbessern.

Dazu nehmen Sie am besten Kontakt zum technischen Support auf.


Konfiguration des Programms

Zunächst öffnen Sie im Hauptmenü über dem Menüpunkt

Neue Daten / Konfig

das DWD Datenzugang Fenster. Über den Konfiguration Knopf [image] gelangen Sie zu dem Fenster Einstellungen.

Auf vier Registerkarten können Sie hier Einstellungen zum Server etc. vornehmen.

In dem Server Fenster sind Eintragungen zwingend erforderlich,

während sie die Voreinstellungen unter Allgemeines , Plot/Druck Optionen und Schiffs-Info so belassen können.

Beachte

Groß- und Kleinschreibung muss bei der Eingabe der Login Daten berücksichtigt werden berücksichtigt werden !


Informationen zur DFÜ Konfiguration

Die folgende Beschreibung geht davon aus, dass Sie nicht in einem Netzwerk angemeldet sind, über das bereits Zugang zum Internet besteht. In einem solchen Fall nutzen Sie die Provider- Option bei der Anwahl.

Um den DWD FTP-Zugang nutzen zu können, muss auf Ihrem Computer ein DFÜ-Netzwerk installiert sein. Stellen Sie darüber sicher, dass Ihr Modem bzw. Ihre ISDN-Karte korrekt installiert und gemäß den Herstellerangaben konfiguriert ist. Nur so kann Ihr Computer überhaupt eine Verbindung herstellen.

Konfiguration unter XP


Konfiguration unter XP

Assistent für Verbindungen:

) In ein privates Netzwerk einwählen.
) Gerät auswählen, z.B. Modem
) Rufnummer
) Name der Verbindung eingeben: z.B. DWD
) Fertigstellen.

Starten Sie aus RESEARCH heraus den Datenabruf, so geht das Fenster: Verbindung mit DWD herstellen auf.

Hier müssen als Benutzername und Kennwort die Daten aus der Benutzergruppe eingetragen werden. Der Benutzername ist seewis, das Kennwort &ferry. Alles kleingeschrieben!

Wählen Sie Benutzername und Kennwort speichern, wenn Sie nicht bei jedem Verbindungsaufbau erneut diese Daten eingeben wollen.

Die Eigenschaften der Netzverbindung können Sie über den Menüpunkt: Eintrag bearbeiten überprüfen.

Auf der Registerkarte Optionen können Sie festlegen, das nicht immer das Verbindungsfenster und die Abfrage nach der Telefonnummer erscheint, deaktivieren Sie die beiden Punkte.

Bei der Registerkarte Netzwerk sollte von den wählbaren Optionen nur Internetprotokoll (TCP/IP) angeklickt sein. Wählen Sie auf diesen Punkt und klicken auf Eigenschaften. Es öffnet sich die Seite: Eigenschaften von Internetprotokoll (TCP/IP). Hier sollte der Punkt IP-Adressen automatisch beziehen angeklickt sein ebenso der Punkt DNS-Serveradresse automatisch beziehen. Verlassen Sie diese Seite wieder über den OK-Knopf.

alternative Konfiguration unter Windows 95/98

Im folgenden wird die Konfiguration des Zugangs zu dem Datenserver ausführlich beschrieben.

Und so gehen Sie vor :

· Doppelklicken Sie nun auf das Symbol ARBEITSPLATZ auf dem Desktop Ihres PCs und anschließend auf das Symbol DFÜ-NETZWERK. Sollte auf Ihrem System noch kein DFÜ-Netzwerk installiert sein, installieren Sie dieses bitte zuvor. Hinweise dazu finden Sie im Handbuch für Ihr Windows 95/98 Betriebssystem.
· Nehmen Sie die Einstellung der erforderlichen Parameter vor:
· Klicken Sie mit der rechten Maustaste auf den Eintrag, z.B. "Benutzerdefinierte Verbindung" .
· Wählen Sie dort den Menüpunkt "Eigenschaften".
· Wählen Sie in dem nun geöffneten Dialog das Registerblatt "Servertypen".
· Unter Typ des Servers wählen Sie: "PPP: Internet, Windows NT Server, Windows 95".
· Aktivieren Sie dort die Option "Software-Komprimierung aktivieren" und "TCP/IP". Alle anderen Optionen deaktivieren Sie.
· Verzweigen Sie anschließend über den Button [TCP/IP-Einstellungen] in das Untermenü zur Einstellung der TCP/IP-Einstellungen.
· Aktivieren Sie dort die Option "IP-Header-Komprimierung verwenden" sowie die Option "Standard- Gateway im Remote-Netzwerk verwenden".

Ferner sollten die Optionen "Vom Server zugewiesene IP-Adresse" und "Vom Server zugewiesene Namensserveradressen" aktiviert sein.

· Schließen Sie die geöffneten Dialoge nacheinander mit dem Button [OK].

Im Feld "Passwort" sollten Sie keinen Eintrag machen, um den Missbrauch des Zugangs durch Personen, die Ihren PC nutzen können, zu verhindern. Das Passwort müssen Sie bei der Konfiguration des Programms angeben, es wird von dem Programm immer dann eingetragen, wenn es benötigt wird, also im Rahmen eines folgenden Verbindungsaufbaus.


Konfiguration unter VISTA

RESEARCH unter Windows VISTA wurde erfolgreich getestet.

Ebenfalls sollte RESEARCH unter Windows 7, 32 und 64 Bit funktionieren.


Konfiguration unter Windows 7

RESEARCH ist ein 32 - Bit- Pprogramm.

RESEARCH funktioniert unter Windows 7 - manchmal allerdings auch eingeschränkt aufgrund einiger

Bildschirmeinstellungen u.s.w.

Das betrifft auch die Installation unter Windows 8. Auch unter Windows 8 funktioniert RESEARCH,

teilweise jedoch nur mit Einschränkungen.

Hier werden nur die Userdaten ( Benutzerkennung und Passwort sowie der Kundenname ) benötigt.

Desweiteren wird man heutzutage meistens die Provider - Verbindung nutzen.

Manchmal kann es hilfreich sein, den FTP-PASSIV-MODE zu aktivieren, falls keine Daten übertragen werden...

Wo werden die Daten gespeichert ?

Die Installation kann in den Programm-Ordner \ Verzeichnis erfolgen.

Die Konfigurationsdateien und die unterschiedlichen Vorhersagedaten werden meistens in

einem Verzeichnis mit dem Namen : VIRTUALStore abgelegt.

Die Konfigurationsdatei ( research2005.ini ) wird meistens ebenfalls dort abgelegt.


Registerkarte Server

Auf dieser Registerkarte sind alle notwendige Angaben zur Herstellung einer Datenverbindung zu dem

FTP-Server des DWD in Offenbach.

Die Login Daten für die Benutzergruppe sind bereits voreingestellt, die für den Nutzer sind noch offen. Die momentan gültige Telefonnummer ist ebenso voreingestellt. Der Verbindungsweg muss gewählt werden, voreingestellt ist hier die Provider Option. Es besteht die Möglichkeit, die Anwahl und das herunterladen der Daten manuell und damit schrittweise durchzuführen oder aber das Programm alle notwendigen Schritte automatisch ausführen zu lassen.


Login Daten

Zum einloggen und zum Datenabruf benötigen Sie zwei verschiedene Arten von Login Daten,

einmal Ihre persönliche Daten und dann eine Gruppenzulassung.


... für Nutzer

Hier müssen Sie Ihre Benutzerkennung, Ihr Passwort und den Kundennamen eintragen.

Diese Angaben erhalten Sie von uns.

Der Kundenname kann sich ggf. kurzfristig ändern.


...für Benutzergruppe

Hier müssen Sie normalerweise nichts eintragen.

Der Gruppenname und das Gruppenpasswort werden allgemein für die gesamte Nutzergruppe vergeben. Sie sind deswegen auch schreibgeschützt. Sollte eine Änderung notwendig sein, so klicken Sie auf das links vom Feld befindliche Schloss Symbol, um die Schreibsperre aufzuheben.

Bei Windows NT, 2000 und auch XP ist eine einmalige Eingabe des Gruppen Daten bei der ersten Herstellung der Verbindung notwendig, siehe dazu unter Konfiguration unter XP


Art der Verbindung

Wollen Sie Daten über Telefon/Modem abrufen, so wird die Verbindung über die von Windows bereitgestellte DFÜ (Daten Fern Übertragung) Komponenten

(auch als RAS - Remote Access Service bezeichnet) hergestellt.

Klicken Sie auf Wahl der DFÜ um eine bereits bestehende Verbindung auszuwählen, oder aber eine neu einzurichten.

Haben Sie einen direkten Internetanschluss, so kann auch dieser direkt genutzt werden, hierzu klicken Sie die Option Provider/WWW oder Provider/WWW (LAN/DSL) an. Diese beiden Arten unterscheiden sich nur dadurch, das Sie im ersten Fall gefragt werden, ob die Verbindung zum Internet bereits besteht, währenbd bei DSL/LAN davon ausgegangen wird das die Verbindung zum Internet vorhanden ist.


Server Telefonnummer

Für die Kommunikation können Sie einem ISDN-, Analog- oder GSM-Anschluss nutzen. Die momentan gültige Telefonnummer ist bereits eingetragen.

Diese Nummer können Sie ändern, z.B. im Ausland mit der Vorwahl für Deutschland ergänzen, sie wird automatisch gesichert.

Für eine UMTS / GPRS / WLAN Verbindung nutzen Sie bitte die Option Providerverbindung.

Beachte :

Es wird stets diese Nummer gewählt, nicht die, die in der DFÜ (Telefonbucheintrag) steht !


Wahl der DFÜ

Nutzen Sie die DFÜ-Option, so wird die Verbindung über das in der DFÜ vereinbarte Gerät, Modem, bzw. Ihre ISDN Karte hergestellt.

Haben Sie mehrere DFÜ-Verbindungen installiert, so können Sie hier eine wählen bzw. auch neue einrichten.

Öffnen Sie hierzu in dem Fenster FTP Server DWD das Untermenü bei DFÜ Eintrag und wählen den entsprechenden Punkt aus. Je nachdem was für ein Betriebssystem Sie haben, wird ein weiteres Fenster geöffnet, in dem Sie die notwendigen Einstellungen vornehmen können.

Für die System Windows 95/98, NT und XP finden Sie unter Informationen zur DFÜ Konfiguration weitere Information.

Verlassen Sie dieses Fenster mit dem Punkt Schliessen.


Automatisch/manuell

Die Einwahl und das herunterladen geschieht normalerweise automatisch. Wir empfehlen, diese Einstellung beizubehalten. Es besteht jedoch auch die Möglichkeit, alle Schritte einzeln manuell durchzuführen. Aktivieren Sie dazu das Feld manuell auf der Registerseite Server bei dem Fenster Einstellungen.

Beachte :

Die Einstellung wird beim Beenden des Programms gespeichert.

Folgende Einzelschritte werden notwendig:

· Klicken Sie auf Start
· Wählen Sie in dem FTP Server DWD Fenster den Menüpunkt Anruf, dann Wählen
· Ist die Verbindung hergestellt, so erscheint in der Statusleiste der Hinweis Menü (FTP|Verbinden) wählen. Aktivieren Sie den entsprechend Menüpunkt.
· Als nächsten erscheint in der Statusleiste: Serververbindung fertig für <FTP|Download> . Aktivieren Sie den entsprechenden Menüpunkt.
· Ist der Datentransfer abgeschlossen, erscheint in der Statusleiste Menü:<FTP|Trennen> wählen. Haben Sie diese Aktion auch durchgeführt, werden Sie noch gefragt, ob die DFÜ Verbindung geschlossen werden soll. Bestätigen Sie auch diese Frage. Haben Sie allerdings in der Konfiguration automatisch beenden deaktiviert, so wird die Verbindung nicht beendet, es erscheint der Hinweis, dass die DFÜ Verbindung weiterhin offen ist. Die Daten sind jetzt entpackt und auf Ihrem Rechner verfügbar.


Verbindung beenden

Hier kann festgelegt werden, ob die Verbindung nach dem Datendownload geschlossen wird oder nicht. Wählen Sie sich über eine DFÜ Verbindung ein, z.B. Handy, und automatisch beenden ist nicht gewählt, so werden Sie nach dem Datendownload mit einem Hinweis daran erinnert, dass die Verbindung weiter offen ist. Ist die Option aktiviert, so wird stets versucht die Verbindung zu schließen.


Provider/WWW

Die Provideroption nutzt die von Ihnen bereits eingerichteten Internetzugänge. Stellen Sie zunächst die Verbindung zu Ihrem Provider her, minimieren Ihr Internetprogramm. Starten Sie dann das Programm und aktivieren die Provider Option. Klicken Sie auf Start, die Daten werden übertragen. Nutzen Sie über ein Netzwerk einen Zugang mit dem Internet, so wählen Sie auch die Provider-Option. Eine Einwahl zu einem Provider entfällt in diesem Fall. Die Version DFÜ und LAN/DSL unterscheiden sich nur darin, daß Sie im ersteren Fall noch einmal gefragt werden, ob tatsächlich die Verbindung geöffnet ist.

Sie können auch RESEARCH die Einwahl zu Ihrem Provider ausführen lassen. Dazu ändern Sie die Telefonnummer entsprechend, wählen die DFÜ Verbindung aus, die zu Ihrem Provider führt, vergessen bitte nicht Passwort und Nutzerkennung Ihres Providers in der DFÜ Verbindung einzutragen. Bei Windows 95/98 und ME müssen Sie diese Daten auch bei den Logindaten für Benutzergruppe eintragen, bei NT, XP nur in der DFÜ.


Passive Übertragung

Normalerweise werden FTP-Datenverbindungen vom FTP-Server hergestellt. Bei der passiven Übertragung werden die Datenverbindungen zwangsweise vom FTP-Client hergestellt. Passive Übertragung kann erforderlich sein, wenn sich lokale Netze hinter Firewalls auf Router-Basis befinden oder hinter einem Gateway, das passive Übertragungen erfordert.

Sie können den FTP Übertragungsmodus ändern. Klicken Sie hierzu zunächst auf das Schloss vor dem Markierungsfeld Passiver Mode im Fenster SERVER TELEFON / FTP MODE und markieren das Feld.

Haben Sie eine Firewall so kann es sein, dass das Programm bei der Firewall eingetragen werden muss. In der Regel merkt die Firewall beim erstmaligen Aufruf des Programms, das eine Verbindung mit dem Internet hergestellt werden soll und ein Fenster geht auf wie dieser Zugriff behandelt werden soll. So bietet z.B. die Windows Firewall die Optionen Weiterhin blocken, Nicht mehr blocken, Erneut Nachfragen an. Klicken Sie auf Nicht mehr blocken so trägt die Firewall das Programm in die Liste der Ausnahmen ein und erlaubt den Datentransfer. Eine Aktivierung der Passiv Übertragung ist hier nicht notwendig.

Das Vorgehen kann sich bei den unterschiedlichen Firewall-Programmen unterscheiden, lesen Sie bei Problemen die Anleitung zu Ihrer Firewall.


Registerkarte "Allgemeines"

Registerkarte „Allgemeines"

Hier können Einstellungen wie das Löschen von Dateien, bzw. Sicherungskopien anlegen, die Festlegung der benötigten Verzeichnisse vorgenommen werden. Auch die Sprache kann hier gewählt bzw. geändert werden.


Dateien löschen

Vorhersagedaten werden nicht bei jeder Aktualisierung überschrieben. Um zu verhindern, dass sich zu viele Dateien ansammeln, besteht die Möglichkeit, die Dateien automatisch löschen zu lassen. Es ist voreingestellt, dass Dateien, die älter als 4 Tage sind, gelöscht werden. Wir empfehlen diese Einstellung beizubehalten. Die Namensgebung dieser Dateien erfolgt nach folgender Syntax: yymmddhh.*, also z.B. 05032112.*. Dies wäre eine Datei mit Daten vom 21. 03. 2005 12 UTC. Die Dateien sind binär und können nicht mit Textprogrammen geöffnet werden!


Verzeichnisse

Beim ersten Start trägt das Programm automatisch seine Pfade hier ein. Wir empfehlen diese Einstellung beizubehalten. Es wird neben dem Programmverzeichnis ein Backup- und ein Datenverzeichnis angelegt.


Sprache

Es stehen als Sprachen momentan Deutsch und Englisch zur Verfügung.


Backup

Sie können hier festlegen ob von den Vorhersagekarten, Berichten und Vorhersagen vor einem neuen Datenabruf eine Sicherheitskopie (Backup) angelegt werden soll. Sie liegt in dem Verzeichnis .../Programmverzeichnis/BAK.


Windgeschwindigkeit

Die Masseinheit der Windgeschwindigkeit kann in Stationsvorhersagen eingestellt werden.

Hier kann die darzustellende Windgeschwindigkeit gewählt werden.

Der Windpfeil ist stets in Knoten, für Mittelwind und die Böen gilt die gewählte Einheit.


Positionsangabe

Auf der Karte in Vorhersagen > Stationsvorhersagen wird die Position des Curcors oben links angezeigt.

Diese Angabe der aktuellen Position können Sie ändern bzw. einstellen.

Als Standard werden geographische Breite und Länge Dezimal in einer Auflösung von hundertstel Grad angegeben.

Es besteht aber auch die Möglichkeit, die Angaben in Grad und ganzen Minuten anzeigen zu lassen.


Registerkarte: Plot/Druck Optionen

Hier können Sie festlegen welche meteorologischen Größen als Zeitreihe gezeichnet werden, welche Darstellung für den Wind gewählt wird und ob die Zeitreihen mit Zeit- und Einheiten Raster geplottet werden sollen. Auch der Schrifttyp für Textdateien für die Druckerausgabe kann hier geändert werden.


Dargestellte Größen

Wenn Sie die Vorhersagen einer Station als Zeitreihe anzeigen, so wird normalerweise Wind, Temperatur, Luftdruck und Niederschlag bzw. Seegang oder Strom gezeichnet. Sie können hier die Anzahl der angezeigten Größen ändern.


Darstellung des Windes

In der Zeitreihendarstellung kann der Wind als Windpfeil mit und ohne Stationskreis bzw. als Liniengrafik (Windrichtung und Geschwindigkeit in einer Grafik oder auch getrennt) dargestellt werden.


Raster

Mit der Option Raster wird festgelegt, ob zusätzliche Markierungslinien angezeigt werden sollen, z.B. für die Zeit oder die Größe selbst.


Drucker Font

Die Schrift für den Drucker ist als Typ und in der Größe wählbar. Klicken Sie auf A um einen anderen Font oder Schriftgröße auszuwählen. Beachten Sie, dass frei skalierbare Fonts die Lesbarkeit z.B. der Textvorhersagen erschweren, da dann u.a. die Informationen nicht mehr untereinander stehen, wie es bei der eingestellten Schrift Courier-New der Fall ist.

Beachte

Die Einstellungen wirken sich nur auf den Drucker aus, nicht auf die Bildschirmdarstellung !


Länderkonturen

Die Farbe und auch die Strichdicke der Länderkonturen ist wählbar.


Typ der Länderkonturen

Für viele Gebiete stehen die Länderkonturen in einer hochaufgelösten Form zur Verfügung. Diese Konturen sind erheblich genauer als die normalen Länderkonturen, brauchen aber beim Zeichnen auf dem Bildschirm mehr Zeit..

Tipp

Nutzen Sie die hochaufgelösten Koordinaten erst nachdem Sie Ihren Ausschnitt gewählt haben.


Stil für den Niederschlag

Für die Darstellung des Niederschlags stehen verschiedene Stile zur Verfügung.

Das ist von Nutzen wenn man beim Ausdruck dieser Grafik Druckertinte sparen möchte.


Große Icons

Die Größe der Menüknöpfe kann geändert werden. Allerdings hat diese Änderung nur Auswirkung auf die

Menüknöpfe auf der Hauptseite - Stationsvorhersagen bzw. Stationsmeldungen.


Name Extrakarte

Für die Darstellung der Punkt- Termin Vorhersagen kann es notwendig sein, eine andere Karte ( Kartenuntergrund ) zu

verwenden.

Dazu gibt es die Möglichkeit, den Namen dieser Karte ( wenn vorhanden ) in das Feld einzugeben.

Gegebenenfalls muss das Programm neu gestartet werden.

Welche EXTRA - Karten gibt es ?

- atlantik1

- indik1

- karibik1

- suedatlantik1


Registerkarte: Proxy Server/GPS

Hier können Einstellugen für einen Proxy- Server vorgenommen werden.


Proxy Server

Es werden nur rudimentäre Eigenschaften unterstützt, um einen Proxy Server mit einer TCP/IP Client Verbindung zu nutzen. Wird das Adressenfeld leer gelassen, wird davon ausgegangen, das kein Proxy Server genutzt wird.

Die Adresse spezifiziert die Internetadresse des Proxy Servers.

Port definiert den Port des Proxy Servers


GPS

Das Programm ist in der Lage GPS zu nutzen. Hier kann der genutzte Comport angegeben werden.

Zur Auswahl stehen Port 1 bis 15.

Ausgewertet wird nur der GPRMC Datensatz.

Er enthält lt. NMEA-0183 das Minimum was ein GPS Empfänger ausgeben sollte (Recommended minimum Sentence).


Registerkarte: Schiffsinformation

Hier können Schiffsinformationen ( für Streckenplanung ) eingegeben werden sowie Schwellenwerte für Warnungen.

Schwellenwert für Warnungen :

Hier können Sie sogenannte Schwellenwerte für Ihr Schiff eintragen,

dabei werden nur ganze Zahlen ( ohne Komma ) angenommen.

Bei Wind werden nur die Böen (!), nicht der Mittelwind


Neue Daten

Die Informationen sind zu Datenpaketen zusammengefasst.

Sie liegen auf einem Server zum Abruf bereit. Zugang zum Server ist einerseits direkt vom Internet aus, andererseits auch über Telefon möglich.

Siehe auch Aktualisieren der Daten.


Passwort

Das Passwort zusammen mit Ihrer Benutzerkennung und Kundenname berechtigt Sie zum Abruf von Daten für die von Ihnen gewählte Programmversion und des von Ihnen angegebenen Seegebietes.

Das Passwort und die Benutzerkennung werden Ihnen von uns mitgeteilt, Sie müssen beides in dem Konfigurationsmenü eintragen.


Aktualisieren der Daten

Zur Aktualisierung der Daten müssen Sie zunächst die Verbindungsart wählen, über die die Daten abgerufen werden sollen.

Auch müssen die Login Daten für den Nutzer eingetragen sein.

Der Schalter Abbruch verlässt ohne weitere Aktion diesen Programmteil.

Der Schalter Konfig führt zum Konfigurationsmenü des Programms.


Archiv entpacken

Aktivieren Sie das Feld Archiv entpacken, so werden die Daten im Arbeitsverzeichnis mit den letzten im Datenarchiv gefundenen Informationen überschrieben. Das kann dann sinnvoll sein, wenn z.B. die Daten im Arbeitsverzeichnis versehentlich gelöscht wurden oder wenn Sie die Daten aus dem Internet entpacken wollen.

Die letzten gesicherten Daten können auch mit dem Backup laden Schalter erneut aktiviert werden.


Datenpakete

Es stehen Datenpakete unterschiedlichen Umfangs zur Verfügung, zur Zeit sind es die folgenden.

Gesamtpaket :

Es enthält

...je nach Fahrtgebiet

· aktuelle Wettermeldungen für Graphik und als Text, ( optional )
· Vorhersagedaten für Graphik und als Text,
· die Wetterlage ( nur Nord- und Ostsee, Mittelmeer )
· Warnungen ( Nur Nord- und Ostsee )
· Wetterkarten - aktuelle und Vorhersagenkarten, Eiskarten, Hurrikankarten, sonst spez. Karten ( optional )

Vorhersagen :

Diese Option wird nicht mehr für RESERACH unterstützt. Vorhersagen sind nun ausschliesslich im Gesamtpaket enthalten.

Karten :

In diesem Paket sind die Vorhersagekarten und die Bodenanalyse enthalten.

Update:

Hier liegt die aktuelle Programm-Version.


Aktualisierungstermine

Die Informationspakete werden entsprechend der Verfügbarkeit der Daten aktualisiert.

Die Vorhersagedaten, Karten etc. werden zur Zeit 2 mal am Tag aktualisiert und zwar jeweils basierend auf dem Modellauf von 00 und 12 . In der Regel sind die Daten der neuen Modell-Läufe morgens spätestens um 7 und abends spätestens um 19 MEZ verfügbar. Diese Zeiten sind nur als Anhaltspunkte zu nehmen, sie können je nach Auslastung der Zentralrechner schwanken. Von unserer Seite aus wird kontinuierlich geprüft, ob neue Daten verfügbar sind und die Datenpakte neu gepackt, sie sind also stets auf dem neuesten Stand.


Erste Schritte

Bei fast jedem Bedienelement ist ein kurzer Hinweis über seine Funktion integriert, der automatisch eingeblendet wird, sobald sich der

Mauszeiger über dem Element befindet, z.B. bei dem Plus Knopf.

Sind einige Menüpunkte nicht wählbar, durch helles Grau der Schrift oder des Symbols angedeutet, so sind sie in der vorliegenden Version des Programms nicht verfügbar.

Starten Sie das Programm so erscheint ein Bildschirm mit den Hauptauswahlpunkten.

Hilfe

Aktuelle Information

Vorhersagen

Neue Daten/Konfig

Ende

Mit Hilfe der Maus können Sie einzelne Punkte aktivieren. Wollen Sie z.B. Vorhersagen sehen, so platzieren Sie den Mauszeiger im Bereich der Schrift Vorhersagen. Die Schrift erscheint in rot, der Cursor nimmt die Form einer Hand an, rechts erscheint ein Untermenü für die Vorhersagen.

Vorhersagekarten

Stationsvorhersagen

Streckenplanung

Mittelfrist

Klicken Sie mit der linken Maustaste auf den Auswahlpunkt Vorhersagen, so können Sie aus dem Untermenü eine Auswahl treffen. Bewegen Sie den Zeiger zum gewünschten Punkt, z.B. Stationsvorhersagen so wird die Schrift rot und ein Mausklick öffnet einen Bildschirm mit der Darstellung der Stationsvorhersagen.

Natürlich müssen zunächst die Daten vom Datenserver beim DWD abgerufen worden sein. Dazu ist einen einmalige Konfiguration des Programms, insbesondere die Festlegung der Datenverbindung und Eingabe Ihrer Zugangsdaten notwendig.


Karte mit Stationsmeldungen

Beim Öffnen dieses Fensters werden zunächst als Information die Windrichtung und -stärke als Windpfeil an den Stationen angezeigt.

Klicken Sie auf eine Station so wird ein Fenster mit den Wetterinformationen für die Station geöffnet.

Der Stationsname erscheint oben in der Bildschirmleiste

.

Um eine Übersichtlichkeit und Lesbarkeit der Informationen zu gewährleisten beansprucht jede Station "seinen Platz". Die Anzahl

der dargestellten Meldungen wird in der Informationsleiste angegeben.

Sie können sich einen beliebigen Bildschirmausschnitt mit dem Zoom Knopf wählen.

Die Lupe mit dem Minus-Zeichen bringt Sie zur Gesamtdarstellung zurück.

Natürlich können Sie auf Ihrem Drucker die Karte ausdrucken.

Die verschiedenen meteorologischen Größen erreichen Sie mit Hilfe des Wetter-Knopfes mit dem Schauersymbol.

Anklicken des Pfeils öffnet ein Untermenü, aus dem Sie den gewünschten Parameter auswählen können.


Stationsvorhersagen

Hier besteht Zugriff auf die Vorhersagen ausgewählter Gebiete/Stationen für die nächsten Tage. Die Informationen basieren auf den Ergebnissen des Vorhersagemodells des DWD. Die Informationen werden an den zugehörigen Gitterpunkten angezeigt.

Sie können die einzelnen Termine wählen,

zu dem nächsten bzw. vorherigen [image] Termin gehen, oder aber auch den gesamten Vorhersagezeitraum als Abfolge (Film) anzeigen

Die verschiedenen Wetterparameter und der Seegang sind über Untermenüs erreichbar.

Klicken Sie auf eine Station, so wird in der Informationsleiste der Namen der Station eingeblendet. Zugleich wird der Grafik-Knopf aktiv. Klicken Sie ihn an - ein Doppelklick auf die Station geht auch - öffnet sich ein Fenster mit dem zeitlichen Verlauf der interessierenden Größen wie Wind, Luftdruck sowie Luft- und Wassertemperatur.

Der Knopf mit dem Textsymbol führt weiter zu der Textform der Vorhersagen.


Drucker

Drücken Sie den Knopf mit dem Symbol des Druckers, so wird ein Drucker Dialogfenster geöffnet. Der Schalter OK startet den Druckvorgang, mit ABBRECHEN kehren Sie zum Programm zurück, ohne zu drucken.

Mit Hilfe des Schalters EINRICHTEN im Druckdialog ist es möglich Hoch- oder Querformat zu wählen. Für die Grafiken ist das Querformat zu empfehlen.


Stationsmodell

Die graphische Repräsentation der meteorologischen Information folgt dem folgenden, weltweit genutztem Stationsmodell.

Der Kreis (Stationskreis) gibt die Lage der Station. Seine Ausgestaltung gibt Auskunft über den Grad der Bewölkung in Achtel der Gesamtbedeckung.

Die Windrichtung wird durch einen Windpfeil angegeben. Er weist in die Richtung in die der Wind weht. Die Fiedern am Schaftende geben Auskunft über die Windgeschwindigkeit. Eine lange Fieder steht für 10 Knoten, eine kurze für 5 Knoten. Die Zuordnung von Knoten zu Beaufort finden Sie unter dem Stichwort Beaufort.

Tipp

Die Fiedern weisen immer in die Richtung des niedrigen Luftdrucks.

Die Lufttemperatur ist links oberhalb des Stationskreis angegeben. Negative Temperaturen werden blau, positive rot gekennzeichnet. Führenden Nullen werden weggelassen, so wird z.B. 9°C durch 9 und nicht durch 09 dargestellt.

Der Luftdruck steht rechts oben vom Stationskreis. In der grafischen Darstellung werden die 1000-er und 100-ter Stellen weggelassen. Werte größer 1000hpa, also 1000 bis 1050 hPa werden durch die Zahlen 00 bis 50, darunter liegende Druckwerte, 970 - 999 hPa durch die Zahlen, 70 bis 99 dargestellt. Wettererscheinungen wie z.B. Nebel, Regen, Gewitter sind links neben dem Stationskreis angezeigt. Eine Erläuterung der Symbole finden Sie unter Wettersymbole.

Im obigen Beispiel weht ein südlicher Wind mit 10 Knoten, der Luftdruck beträgt 1013 hPa, die Temperatur beträgt 12°C. Der Himmel ist völlig bedeckt und es gibt Niederschlag in Form von Schauern.


Vorhersagekarten

Die Vorhersagen der Bodendruckfelder - meist mit Fronten - stehen für den 00 bzw. 12 Uhr UTC Termin für die nächsten drei Tage - 24 bzw. 30, 48 und 84 Stunden- zur Verfügung. Durch Anklicken des entsprechenden Knopfes wird die gewünschte Karte geöffnet.

Neben den Vorhersagekarten ist auch eine Bodenanalysekarte verfügbar. Sie enthält die aktuelle Analyse der Wetterlage.

Basis hierfür sind die Wetterdaten von 00 bzw. 12 Uhr UTC. Analysiert ist das Bodendruckfeld und meist auch die Lage der Fronten.

OPTIONAL :

Zusätzlich können wir spezielle Karten, wie Eiskarten oder Hurrikankarten zur Verfügung stellen.


Seegang

Die Windsee und auch die Dünung für Seestationen können mit dem Knopf mit dem Wellensymbol abgerufen werden. Die Streichrichtung der Wellen wird durch einen Pfeil angedeutet. Sein Ursprung liegt bei dem jeweiligen Stationspunkt. Am Pfeilanfang steht die Wellenhöhe in Meter- in rot ; am Ende des Pfeils ist die zugehörige Wellenperiode - blau - in Sekunden angegeben.

Im Beispiel kommt die Windsee aus Südost und die Wellenhöhe beträgt 2.0 m und die Wellenperiode ist 6 Sekunden.

In den Texten wird der vorhergesagte Seegang für die Seestationen ebenfalls ausgegeben und zwar getrennt nach Windsee und Dünung.


Luftdrucktendenz

Der Betrag der Änderung des Luftdrucks innerhalb der letzten drei Stunden wird in 1/10 hPa angegeben. So bedeutet eine 10, dass sich der Luftdruck innerhalb der letzten drei Stunden um 1 hPa geändert hat. Die Art der Änderung wird graphisch wie folgt dargestellt:

erst steigend, dann fallend - Luftdruck höher als vor 3 Stunden oder gleich

steigend, dann gleichbleibend - Luftdruck höher als vor 3 Stunden

steigend - Luftdruck höher als vor 3 Stunden

erst fallend dann steigend - Luftdruck höher als vor 3 Stunden

gleichbleibend

erst fallend, dann steigend - Luftdruck niedriger als vor 3 Stunden

erst fallend, dann gleichbleibend - Luftdruck niedriger als vor 3 Stunden

fallend - Luftdruck niedriger als vor 3 Stunden

gleichbleibend oder steigend, dann fallend - Luftdruck niedriger als vor 3 Stunden


Meteorologische Parameter

Es besteht die Möglichkeit verschiedene meteorologische Informationen anzuzeigen.

Gehen Sie mit dem Zeiger auf den Wetter-Knopf und drücken die linke Maustaste, es wird ein Menü geöffnet, aus dem Sie die gewünschte Information wählen können.

Klicken Sie auf den Wind-Knopf so wird ein Menü mit den folgenden Punkten geöffnet:

Klicken Sie auf den Seegang-Knopf, so wird ein Menü mit folgender Auswahl geöffnet:


Ausschnitt/zoomen

Aktiviert die Zoom-Funktion. Der Maus-Zeiger nimmt die Form einer Lupe an.

Bewegen Sie die Maus an die linke obere Ecke des gewünschten Ausschnitts. Drücken Sie dann die linke Maustaste, halten sie gedrückt und schließen den Bereich ein, den Sie größer darstellen wollen. Wenn Sie die Maus bewegen wird ein Rechteck, der Zoom-Bereich, angezeigt. Lassen Sie die Maustaste los, wird der neue Bereich dargestellt.

Betätigen dieser Taste macht alle Vergrößerungen rückgängig und führt zu dem Gesamtausschnitt zurück.

Eine eventuell getroffene Wahl, z.B. Wassertemperaturen, bleibt beim zoomen erhalten. Bei der Vergrößerung des Ausschnitts werden bislang ausgeblendete Stationen mit angezeigt.


Suchen

Um eine Station zu suchen klicken Sie auf Stationsknopf, symbolisiert durch ein Haus. Klicken Sie auf SUCHEN. Es wird ein Fenster geöffnet, indem alle verfügbaren Stationen eintragen sind.

Tragen Sie in der obersten Zeile die gesuchte Station ein, ist sie vorhanden, so wird sie mit einem Kreis markiert und in einem weiteren Fenster werden die aktuellen Daten der gefundenen Station eingeblendet. Sind Sie bei den Vorhersagen, so öffnet ein Doppelklick auf den Namen die zugehörige Zeitreihe.


Zeitreihe für eine Station

In der Karte mit den Vorhersagedaten können Sie für die einzelnen Stationen den zeitlichen Wetterverlauf darstellen. Hierzu markieren Sie eine Station, in der Informationsleiste sehen Sie welche Sie gewählt haben. Drücken Sie nun auf den Grafik Knopf (ein Doppelklick auf die Station genügt auch), so wird der zeitliche Ablauf von Temperatur, Wind etc. dargestellt.

Zunächst ist der Wind mit den Böen zusammen mit der Gesamtbedeckung und den Bewölkungsverhältnissen für die niedrige (typisch: bis 2km Höhe, z.B.: Stratocumulus), mittelhohe (typisch: 2-7km, z.B.: Altocumulus) und hohe (typisch: ab 6km, z.B.: Cirrus) Bewölkung dargestellt.

In der zweiten Grafik ist der Verlauf der Temperatur und des Taupunktes gezeigt, handelt es sich um eine Seestation ist ferner die Wassertemperatur mit angegeben.

Die dritte Zeichnung gibt den Verlauf des Luftdruckes und in der letzten schließlich die vorhergesagte Windsee und Dünung an. Der Pfeil zeigt die jeweilige Laufrichtung des Seegangfeldes, an seiner Spitze steht die Wellenperiode in Sekunden, am Pfeilanfang die Höhe der Wellen in Metern.

Drücken Sie den Text -Knopf werden die Vorhersagen in Textform dargestellt.


Station wählen

Bei den Kartendarstellungen für die Vorhersagen, können Sie einzelne Stationen wählen. Gehen Sie hierzu mit dem Maus-Zeiger auf die gewünschte Station und klicken auf die linke Maustaste. Sie erkennen an dem Kreis um die Station, das sie gewählt wurde.

In der Infoleiste wird der Name der Station eingeblendet und auf dem Bildschirm wird die Meldung der Station in Textform gezeigt.

Der Wind wird hier in Beaufort angegeben.

Siehe auch Karte mit Stationsmeldungen.

Sind Sie bei den Stationsvorhersagen, so können Sie durch Klicken des Grafik-Knopfes den vorhergesagten Wetterablauf an dieser Station zur Anzeige bringen.


Textvorhersagen

Bei den Stationsvorhersagen besteht die Möglichkeit, die Vorhersagen auch in Textform anzuzeigen bzw. auszudrucken. Lassen Sie sich zunächst die Zeitreihe der vorhergesagten Werte als Grafik darstellen, drücken Sie dort auf den Text-Knopf.

Sie erhalten dann die Informationen der ausgewählten Stationen mit Datum und Zeit als Text.

Zur Grafik zurück gelangen Sie mit dem Grafik Knopf.


Wahl des Vorhersagetermins

Bei den Stationsvorhersagen erscheint in der Statusleiste das Datum/Zeit des gerade gezeigten Vorhersagetermins.

Mit den Pfeilen können Sie die Zeit schrittweise verändern. Klicken Sie auf den Film-Knopf, so werden alle Termine automatisch als Folge angezeigt. Wollen Sie einen bestimmten Termin anzeigen, so Klicken Sie auf den Knopf mit dem Kalendersymbol, ein Fenster mit den zur Verfügung stehenden Terminen wird geöffnet.

Doppelklick auf einen Termin stellt diesen dar.


Anlegen/editieren einer Strecke

Gehen Sie direkt über Vorhersagen Streckenplanung zum Fenster Streckenplanung. Oder Sie gehen zunächst zu den Stationsvorhersagen und klicken dort auf den Streckenplanungsknopf .

Sie erkennen, das Sie im Planungsmodus sind daran, das die Windpfeile durch kleine blaue Dreiecke ersetzt werden.

Öffnen Sie mit dem kleinen Pfeil ein Untermenü. Es wird auch geöffnet, wenn Sie im Streckenplanungsmodus, erkennbar an den blauen Dreiecken an den Positionen der Informationspunkte, mit der rechten Maustaste auf dem Bildschirm klicken! Sie können hier eine Strecke neu anlegen, sie speichern, eine gespeicherte Strecke wieder zurückladen oder auch löschen. Sie könne Stationen an der Strecke als Zeitreihe anzeigen, oder aber zu dem Enroute Fenster gehen, in dem die Wetterinformationen für Ihre gewählte Strecke an den Wegpunkten dargestellt wird.


Strecke neu

· Im Modus Streckenplanung öffnen Sie das Streckenuntermenü - Pfeil neben dem Streckenknopf oder mit rechter Maustaste auf dem Bildschirm klicken. Zum anlegen klicken Sie den Menüpunkt neu an.

· Nun gehen Sie mit dem Mauscursor zu dem Startpunkt Ihrer geplanten Strecke. Setzten mit der linken Maustaste einen Starpunkt. Der Cursor nimmt die Form einer Linie an.

· In der Statusleiste erscheinen für die Planung hilfreiche Information. Einmal die Richtung in der das Streckelement zeigt zusammen mit der bisherigen Länge diese Elementes . In dem Fenster daneben die Länge der bisher gesetzten Wegstrecke zusammen mit der Zahl der gesetzten Punkte. Eine Strecke kann, zusammen mit den Endpunkten maximal 12 Punkte haben.

· Gehen Sie nun zu der Position, wo der erste Wegpunkt sein soll und setzen Sie ihn durch Klick auf die linke Maustaste. An der jetzt festgelegten Strecke erscheint in rot die Länge der Strecke in Nautischen Meilen.
· Verfahren Sie mit den weiteren Wegpunkten genauso.

· Beenden Sie Ihre Strecke am Endpunkt durch das Setzen des Punktes mit der rechten Maustaste.


Ändern der Strecke

· Gehen Sie mit der Maus auf den Wegpunkt, drücken die linke Maustaste.
· Der Punkt wird rot.
· Halten Sie die Maustaste gedrückt und ziehen den Wegpunkt dorthin wo er hin soll.


Sichern einer Strecke

· Haben Sie ihre Strecke angelegt, öffnen Sie erneut das Untermenü (mit rechter Maustaste auf den Bildschirm klicken).
· Auf Sichern klicken.
· Das Strecke Info Fenster wird geöffnet, in dem Sie nach dem Starthafen gefragt werden. Angeboten wird der Name des nächst gelegenen Datenpunktes. Geben Sie den Namen Ihres Startpunktes ein und bestätigen die Eingabe mit OK.

· Als nächstes wird nach dem Endpunkt gefragt, tragen Sie ihn ein oder bestätigen die Vorgabe mit OK.
· Als letztes müssen Sie einen Namen für die Strecke eingeben. Bestätigen Sie die Eingabe wieder mit OK. Die Strecke wird in einer Datenbank gesichert und ist später wieder abrufbar.
· Klicken Sie bei dem Strecken Info Fenster auf Abbrechen, so wird der Sicherungsvorgang abgebrochen.


Laden einer Strecke

· Gehen Sie in den Streckenmodus.
· Öffnen Sie das Streckenuntermenü, durch Klick auf den Bildschirm mit der rechten Maustaste.
· Ein Fenster unterhalb des Streckenknopfs öffnet sich mit den in der Datenbank gefundenen Strecken.
· Doppelklick mit der linken Maustaste öffnet die von Ihnen gewählte Strecke erneut.


Löschen einer Strecke

Über dem Menüpunkt löschen kann eine Strecke dauerhaft aus der Datenbank gelöscht werden. Damit der Menüpunkt aktiv wird, muss auch eine Strecke aktiv sein. Öffnen Sie das Streckenmenü, klicken auf löschen. In einem Fenster werden nun alle vorhandenen Strecken angezeigt. Doppelklicken Sie die, die gelöscht werden soll. Sie werden jetzt gefragt, ob diese Strecke gelöscht werden soll. Bestätigen Sie dieses mit Ja, so wird diese Strecke aus der Datenbank entfernt.


Enroute

Ist eine Strecke aktiv, so bekommen Sie eine Zusammenfassung der Streckeninformation über dem Enroute Menüpunkt.

Es öffnet sich ein Fenster auf dem alle relevanten Informationen, Zeitpunkt, Position, Wind und Seegang und wenn vorhanden Strom für die Passage der Wegpunkte tabellarisch zusammengefasst sind. Eine Angabe des Trends an der Strecke und eine Skizze der Route mit den gesetzten Wegpunkten komplettieren diese Streckeninformation. Sie kann ausgedruckt werden.


Sonne- Mond

Das Sonnensymbol in der Menüleiste öffnet ein Fenster in dem über die Sonnenauf- und -untergangszeiten an der gerade gewählten Station informiert wird. Die Zeiten der bürgerlichen Dämmerung, die Tageslänge und außerdem Informationen über die Mondphase werden zusätzlich mitangezeigt. Die bürgerliche Dämmerung wird auch als die Zeit nach Sonnenuntergang bzw. vor Sonnenaufgang bezeichnet, während der man noch problemlos eine Zeitung lesen kann. In der Astronomie ist sie als der Zeitpunkt definiert, wo das Zentrum der Sonnenscheibe 6° unter dem Horizont steht.


Informationsleiste

Bei den Kartendarstellungen befindet sich am oberen Bildschirmrand eine Leiste, in der einige Informationen dargestellt werden bzw. die Schaltelemente positioniert sind.

Die linke Seite der Informationsleiste enthält ein Feld mit der Position des Mauszeigers in geographischen Koordinaten. In dem Feld rechts davon wird angegeben, welche Größe gerade auf dem Bildschirm dargestellt wird. Daneben wird die Anzahl der dargestellten Stationen oder aber, wenn sie eine Station gewählt haben, der Name der Station angezeigt.

Folgende Optionen stehen bei allen Bildschirmen zur Verfügung:

Hilfe

Druckerausgabe

Zurück zum vorigen Bildschirm

zusätzlich sind bei den Kartendarstellungen folgende Knöpfe belegt:

Durch Drücken dieses Schalters wird der Zoom-Modus aktiviert. In diesem Fall bleibt der Schalter eingerastet und der Zeiger nimmt die Form einer Lupe an.

Mit Hilfe dieses Schalters gelangen Sie zu dem gesamten Ausschnitt zurück. Der Zeiger nimmt wieder die normale Form des Pfeils an.

Beim zoomen bleibt die von Ihnen getroffene Auswahl der dargestellten Information erhalten.

Dieser Knopf ist aktiv, sobald bei Stationsvorhersagen einzelne Stationen gewählt wurden. Er ermöglicht die Anzeige der Daten als graphische Zeitreihen und als Text.

Weitere Erläuterungen zu den Schaltern bzw. Feldern erhalten Sie unter "Oft gebrauchte Schalter"


Stationen

Dieser Menüpunkt öffnet ein Grafikfenster in dem die Zeitreihen der 1ten sechs für die Strecken Berechnung genutzten Stationen dargestellt sind. Klickt man in diesem Fenster auf den Text-Knopf, so werden die Informationen in Textform präsentiert. Sie können ausgedruckt werden.


Wetter an der Strecke

Haben Sie eine Strecke angelegt so wird anhand einer Performance Analyse aus den Schiffsdaten und den Wetterverhältnissen die zu erwartende Reisegeschwindigkeit und das Wetter an der Strecke zu dem Zeitpunkt der Passage der einzelnen Wegpunkte ermittelt. Die erste Zahl an den Streckenabschnitten ist die Länge diese Abschnitts in nautischen Meilen, die zweite gibt die Fahrt in Knoten, die sich bei den Wetterverhältnissen ergibt.

Sind diese Zahlen blau, so wurde dieser Abschnitt unter Motorkraft gefahren.

Die Zeit des Törnanfangs ist am Startpunkt geschrieben. Er kann geändert werden. Klicken Sie dazu auf die Pfeile. Die neuen Verhältnisse werden sofort ermittelt.

Genauere Informationen zu den Wetterverhältnissen an den Wegpunkten erhält man, indem man mit de Maus auf diesen Punkt geht. Ein Fenster öffnet sich mit der berechneten Ankunftszeit am Wegpunkt und der Position des Wegpunktes in Grad Minuten. Gehen Sie mit der Maus auf dieses Fenster so wird zusätzlich das Wetter für den Wegpunkt eingeblendet. Die Windrichtung in ganzen Graden und die Geschwindigkeit in Knoten. Außerdem die Luft- und Wassertemperatur und Informationen über den Seegang, Windsee und Dünung, jeweils mit der Richtung aus der die See kommt in Grad und die Höhe in Meter. Ist die Seegangshöhe unter 0.5 m so wird er nicht mit eingeblendet.

Diese detaillierte Informationen auch über den Seegang und evtl. Strom für Ihre gewählte Route erhalten Sie auch über den Enroute Menüpunkt des Streckenuntermenü. Sie erhalten es durch einen Klick mit der rechte Maustaste auf dem Bildschirm.


Mittelfristige Wettervorhersage

Mittelfristige Vorhersagen erhalten Sie auch über den Menüpunkt AUSBLICK.

Diese weiteren Vorhersagen schliessen an die normale 72 Stündige Vorhersage an.

Optional :

Unter AKTUELLE INFORMATIONEN > BERICHTE / MELDUNGEN finden Sie teilweise Mittelfristvorhersagen für die Nord- und Ostsee bzw. für den Mittelmeerraum in Textform.

Sie deckt einen Zeitraum von 5 Tagen ab, jeder Tag wird einzeln behandelt.

Die Stärke des Windes wird hier in Beaufort angegeben.

Bei den Mittelfristvorhersagen besteht die Möglichkeit sowohl alle Stationen zu drucken, bis zu 5 Seiten, oder aber nur einzelne Seiten. Wählen Sie bei dem Druckermenü die entsprechende Option.


Karte mit aktuellen Beobachtungen

Die letzten gemeldeten Beobachtungen ausgewählter Stationen werden an ihren geographischen Positionen dargestellt. In der Kopfzeile des Formulars ist angegeben, von welchem Termin die Beobachtungen sind.

Folgende Optionen sind nutzbar :

• Den Ausschnitt wählen.
• Das Meldevolumen ändern.
• Die Karte drucken.
• Verschiedene meteorologische Größen wählen

Einzelne Stationen können mit Hilfe der Maus gewählt werden. Klicken Sie auf die Station, so erscheint der Name der Station im Informationsfeld und ein Fenster mit dem aktuellen Wetter an der Station wird geöffnet.

Ist Information über den Seegang vorhanden, so wird auch diese angegeben.


Warnungen

Hier werden die momentan gültigen Warnhinweise bzw. Sturmwarnungen für die Nord- und Ostsee angezeigt.


Wettermeldungen

Aktuelle Meldungen ausgewählter Stationen für die entsprechende Region und zwar Temperatur, Wind, Luftdruck und Wetter.

Hat eine Station nicht gemeldet, so werden Schrägstriche gesetzt z.B.:

SKLINNA // // // //


Wetterlage

Beschreibung der aktuellen Wettersituation mit Vorhersage und Aussichten für die Nord- und Ostsee bzw. dem Mittelmeerraum.


Berichte/Meldungen

In Textform liegen die Wetterlage, Wettermeldungen und Warnungen bzw. Warnhinweise vor. Durch Anklicken der Symbole links wird die Auswahl getroffen.

Unter ZUSATZINFORMATIONEN werden optional für die Nord- und Ostsee auch NAVTEX Meldungen angezeigt.

Die Schriftgröße und auch der Schrifttyp ist wählbar, näheres dazu unter Plot/Druck Optionen im Menüpunkt Konfiguration.

Sie haben hier auch die Möglichkeit direkt zu den Vorhersagetexten zu wechseln.


Bodenanalyse

Die Bodenwetterkarte enthält die aktuelle Analyse der Wetterlage. Basis sind die Wetterdaten von 00 bzw. 12 Uhr UTC. Analysiert ist das Bodendruckfeld und meist auch die Lage der Fronten.


Text-Knopf

Stellt die Vorhersagen in Textform dar.


Hilfe-Knopf

Diese Hilfe.


Drucker-Knopf

Druckt den Text, bzw., die Grafik


Zurück-Knopf

Geht zu der letzten Seite zurück.


Vergrößern

Erlaubt die Anzeige von Ausschnitten.


Verkleinern

Stellt die gesamte Karte wieder her.


Termin-Knopf

Erlaubt die Auswahl eines bestimmten Termins aus dem Vorhersagezeitraum.


Grafik-Knopf

Stellt die Vorhersage einer Station als Zeitreihe dar.


Animations-Knopf

Zeigt die zeitliche Abfolge des gewählten Parameters für den gesamten Vorhersagezeitraum.


Vor-, zurück- Knopf

Geht zum vorigen, bzw. nächsten Termin.


Wetter-Knopf

Pull-down Menü zur Auswahl eines Wetterparameters.


Wind-Knopf

Pull-down Menü zur Auswahl des Windes bzw. Böen.


Stations-Knopf

Pull-down Menü zur Suche einer Station, Anzeige aller Stationsnamen und Anzeige von Häfen.


Seegang-Knopf

Pull-down Menü zur Auswahl der Windsee bzw. Dünung

Weitere Informationen zum Seegang finden Sie auch hier...


Plus Knopf

Zeigt mehr Stationen an, mit der rechten Maustaste werden alle vorhandenen angezeigt. Das Programm merkt sich die zuletzt gewählte Belegung .


Minus Knopf

Reduziert die Anzahl der angezeigten Stationen, rechte Maustaste die geringste Anzahl. Das Programm merkt sich die zuletzt gewählte Belegung.


Streckenplanung

Wechselt in den Modus der Streckenplanung, mit einem Pull-down Menü.


Sonne

In der Informationsleiste finden Sie zusätzlich einen Knopf, mit einem Sonnensymbol. Klicken Sie auf diesen so erhalten Sie Information über die Sonnenauf- bzw.- untergang an der gerade gewählten Station und auch Informationen bzgl. der Mondphase.


Geographisches Gitter

Hier kann die Art bestimmt werden, wie das geographische Gitter angezeigt werden soll.


GPS

Öffnet bzw. schließt eine Verbindung zu einem GPS Gerät


Information

Information über das Programm, Verknüpfung zur DWD Homepage bzw. e-mail Kontakt.


Wettersymbole

Die Wettererscheinungen wie Regen, Schnee, Gewitter etc., werden durch international verwendete Symbole repräsentiert.

Nebel

Dunst

Wetterleuchten

Regen

Sprühregen

Sprühregen mit Regen

Regen oder Sprühregen mit Schnee

Regenschauer

Schnee

Schneeschauer

Graupelschauer

Hagelschauer

Schneetreiben, -fegen

Gewitter

Gewitter mit Schnee, Graupel oder Hagel

Eine eckige Klammer - ] - rechts neben einem Symbol bedeutet, dass die Wettererscheinung vor dem Termin, aber nicht mehr zur Zeit der Beobachtung auftrat. Es wird nur bei tatsächlichen Beobachtungen gemeldet.

Beachte :

Bei den Vorhersagen bezieht sich die Wettererscheinung auf die letzten 6 Stunden.


Bedeckung

Der Bedeckungsgrad wird üblicherweise in Achteln angegeben.

Es bedeuten im einzelnen:

keine Wolken am Himmel - wolkenlos

Himmel zu 1/8 bedeckt - heiter

Himmel zu 2/8 bedeckt - leicht bewölkt

Himmel zu 3/8 bedeckt - leicht bewölkt

Himmel halb bedeckt - wolkig

Himmel zu 5/8 bedeckt - wolkig

Himmel zu 6/8 bedeckt - wolkig

Himmel nahezu bedeckt - fast bedeckt

Himmel völlig bedeckt - bedeckt

Bedeckungsgrad nicht angebar, z.B. Nebel

Bedeckungsgrad nicht gemeldet, z.B. Automaten


Beaufort-Tabelle

(Werte gerundet)

wahrscheinliche mittlere

Beaufort Knoten                m/s                Wellenhöhe in m  (freie See)

0                0                0                        0.0

1                1-3                0.5-1.5                0.1

2                4-6                2.0-3                        0.2

3                7-10                3.5-5                        0.6

4                11-16                5.5-8                        1.0

5                17-21                8.5-10.5                2.0

6                22-27                11-14                        3.0

7                28-33                14.5-17                4.0

8                34-40                17.5-20.5                5.5

9                41-47                21-24                        7.0

10                48-55                24.5-28                9.0

11                56-63                29-32.5                11.5

12                64 ..                33 und mehr        14


Seegang allgemein

Seegang

Seegangsvorhersage im DWD

Das Seegangsvorhersagesystem (SVS) ist ein Teil der operationellen numerischen Wettervorhersage des DWD und wird in Zusammenarbeit

mit dem Bundesamt für Seeschifffahrt und Hydrographie (BSH) und dem GeoInfoDienst der Bundeswehr betrieben.

Das numerische Seegangsmodell

Ähnlich wie in der Kette der Atmosphärenmodelle ist das Seegangsvorhersagesystem (SVS) in drei Teilgebiete gegliedert:

Das globale Modell GSM, das Lokalmodell LSM und das Mittelmeermodell MSM. Der Modellseegang wird durch analysierte und

vorhergesagte 10m-Winde angetrieben.

Wie entsteht Seegang?

Als Seegang bezeichnet man die winderzeugten Oberflächenwellen des Meeres, dazu gehören die Windsee, die Dünung und

letztlich auch die Brandungswellen. Wenn Wind über eine glatte Wasserfläche weht, induzieren die stets vorhandenen

Druckschwankungen (infolge turbulenter Störungen) kleine Auslenkungen an der Wasseroberfläche. Die Oberflächenspannung des

Wassers versucht als rücktreibende Kraft diese ersten Auslenkungen zu glätten. So entstehen in Windrichtung wandernde

Kapillarwellen.

Die Eigenschaften einzelner Wellen werden durch die folgenden Parameter beschrieben:

Wellenhöhe: Vertikaler Abstand von Wellenberg zu Wellental.

Wellenlänge: Horizontaler Abstand zwischen zwei Wellenbergen zu einem bestimmten Zeitpunkt.

Wellenperiode : Der an einem festen Ort gemessene zeitlichen Abstand zwischen zwei Wellenbergen.

Statistische Beschreibung des Seegangs

Mit zunehmender Dauer des Windantriebs entwickelt sich eine Überlagerung unterschiedlich

langer und damit unterschiedlich schnell wandernder Schwerewellen, deren Ausbreitungsrichtung

sich in einem gewissen Bereich um die Windrichtung herum verteilt. Anstelle von Wellenhöhe,

Wellenlänge und –periode einzelner Wellen wurden daher statistische Begriffe wie das

Richtungs-Frequenzspektrum und die Kennzeichnende oder Signifikante Wellenhöhe zur Beschreibung

des Seegangs eingeführt.

Die Signifikante Wellenhöhe Hs spielt im Beobachtungsdienst auf See eine wichtige Rolle. Sie

ist definiert als die mittlere Höhe des höheren Drittels aller in einem größeren Gebiet

(z.B. 10x10km) und in einem längeren Zeitraum (z.B. 20 Minuten) vorkommenden Wellen und

wird daher auch mit H1/3 abgekürzt. Dieser Parameter läßt sich von geübten Beobachtern recht

gut schätzen. Einzelwellen können theoretisch (aber sehr selten) etwa die doppelte Höhe erreichen.

Wegen der Bedeutung für das Verhalten von Schiffen wird beim Seegang nach Windsee und Dünung

unterschieden. Die Windsee ist definitionsgemäß der Anteil des Seegangs, der unmittelbar vom Wind

erzeugt wird, d.h. Windrichtung- und Windgeschwindigkeit müssen zu Wellenrichtung und Periode

passen. Als Dünung werden dagegen längere Wellen bezeichnet, die aus entfernten Windfeldern

stammen und die bereits einen Teil ihrer Energie verloren haben. In der Regel konzentriert sich

die Energie der Dünung in der Regel in einem engen Frequenzband, man spricht dann von einem

schmalen „Peak“. Der Windsee-Peak ist dagegen von einer Vielzahl unterschiedlich langer Wellen

geprägt und entsprechend breit.


FAQ

1: Ich möchte RESEARCH nutzen, was muss ich tun ?
Sie müssen sich zuerst beim DWD registrieren lassen. Anmeldungen bitte immer schriftlich - auch per Telefax -
an den Deutschen Wetterdienst in Hamburg.

2: Welches Betriebssystem empfehlen Sie, um RESEARCH nutzen zu können ?
Sie benötigen mindestens Windows98 SE.

3: Ich verwende einen MAC. Kann ich RESEARCH nutzen ?

Teilweise. Auf älteren MACs funktionierte RESEARCH nicht, allerdings bieten die neuen Notebooks von MAC die Möglichkeit, auch Windows XP parallel zu nutzen, somit dann auch RESEARCH.

4: Ich habe eine DFÜ Verbindung eingerichtet, bekomme aber keine Verbindung. Es wird eine DFÜ Fehlermeldung angezeigt.

Wenn Sie als Betriebssystem Windows XP verwenden, kann es sein, das Sie einmal manuell Gruppennamen und Passwort vergeben müssen..


Kontakt

Top Previous

Deutscher Wetterdienst

Seeschifffahrtsberatung

Postfach 30 11 90

20304 Hamburg

E-Mail :

metfeeder@dwd.de

oder

seeschifffahrt@dwd.de

Internet :

www.dwd.de

Telefax :

+ 49 69 8062 6193

Telefon :

+ 49 69 8062 6190 ( Ausserhalb der Service-Zeiten von 09 - 12 Uhr ist ein Anrufbeantworter geschaltet )